A blank page is shown when you try to logon to Isabel 6

Document ID: 44054
Modified: 11/02/2019

Resolution:

If you receive a blank white or gray page AFTER clicking Isabel 6, follow this solution:
Internet Explorer: a white or gray page is shown instead of my account information / transactions.

 

In other cases, follow the steps below.

 

Next you can find some steps to solve the issue. Follow them step by step in the order they're indicated.
After each step try to connect with Isabel 6.
Once the problem is solved, you do not need to proceed with the subsequent steps.

1. Internet Explorer: Verify the Compatibility View Settings
  • Make sure that Compatibility View is not active (if so, disable it):

               

    1. Click on the gear icon in the top right corner of the Internet Explorer window to open the Tools menu (or use keyboard shortcut Alt+X).

    2. In the menu, select Compatibility View Settings.

             

    3. In the Compatibility View Settings window, remove isabel.eu and isabel.be from the list "Websites you've added to Compatibility View".

    4. Deselect both options at the bottom of this screen:
      • Display intranet sites in Compatibility View
      • Use Microsoft compatibility lists
         
    5. Close all Internet Explorer windows, then restart Internet Explorer and retry.
  • If the issue persists or Compatibility View is already disabled (or not available), check the Document mode:

    1. Click on the Internet Explorer window, then press F12 to open the Developer Tools.

    2. In the Developer Tools window, go to the tab Emulation.

    3. Change the Document mode to Edge (Default) and close the Developer Tools again with F12.

             
  • In case the issue still presents itself:

    1. Click on the gear icon in the top right corner of the Internet Explorer window and select Internet options.

    2. Go to the tab Advanced.

    3. Make sure the option Enable DOM Storage is active (Security section), then click the OK button.

             

  • Please contact your IT department if you are unable to change these settings or if the issue returns. In that case, these settings are being enforced and overwritten by domain or system level Group Policies (GPO).
2. Reload the page
  1. Press CTRL + F5.

  2. Close all browser windows and reopen a new one (or reboot the PC).
3. Trusted Sites

Verify if the websites of Isabel 6 and/or eGovernment websites are available in your list of Trusted Sites.

Make sure you have installed the latest security patches in Windows and verify the following settings in Internet Explorer:

  1. Click Start > typ 'Control Panel' > Network and Internet > Internet Options > tab Security.
  2. Click on Trusted sites and set the security level to Medium-Low.
    Disable the option "Enable Portected Mode"
4. Software and hardware known to interfere with Isabel 6
  1. Check if there are specific security software packages installed (or any other programs that might interfere with the workings of Isabel 6) and adapt the configuration if necessary.

  2. Disconnect the Isabel 6 cardreader and reconnect on another USB. Try to login.
    If any other reader than the Isabel 6 cardreader is connected to the computer, disconnect it.
5. Network settings

Check the LAN settings:

  1. Click Start > typ 'Control panel' > Network and Internet > Internet Options > tab Connections
  2. Choose LAN settings > verify if 'Automatically Detect Settings' is disabled.
  3. If 'Use automatic configuration script' is active or if a proxy server is configured in the LAN settings, or if you use a firewall, verify with your IT or system administrator that your proxy and/or firewall are configured correctly.
  4. Click OK to save and close these windows.
  5. Close your browser and try again to login.
6. Reset your browser

Reset your browser.

Verify the Internet Options > Connections > LAN settings. Copy all available information since this is required to connect to the internet.

After the reset of your browser, if you have copied some settings at the beginning of the procedure, you can now go back to LAN settings to restore them.
Verify if 'Automatically detect settings' is disabled.

7. Run Isabel 6 as administrator

Start the login to Isabel 6 with run as administrator.
To do this, right-click on the Isabel 6 login icon from your start menu or desktop and select "Run as Administrator".

If this works, this indicates that your normal windows user rights are not sufficient to run Isabel 6. Please contact your IT support to correct these limitations in the security or policy configurations.

8 Internet Explorer: Add-ons

If the issue persists it might be caused by a program that influences the security settings in Internet Explorer. Please follow the steps below to locate this program.

  1. Launch Internet Explorer
  2. Click on the gear icon  (or the Tools menu) at the top right > Manage add-ons
  3. Under the drop down list Show, click All add-ons or Toolbars and extensions (depending on your version of Internet Explorer)
  4. Disable all the Toolbar add-ons (except the ones from publisher Microsoft, Isabel, Oracle, Adobe and Google). If you are unable to disable a toolbar, close Internet Explorer and navigate to the list of installed programs (to access press . In the Run prompt, type appwiz.cpl and press Enter) to uninstall the toolbar there.
  5. Try to log in again to Isabel 6. If you encounter the same screen, simply press CTRL + F5.

If the issue persists, verify if the toolbar that you could not disable is indeed removed from the Toolbars and extensions. A common add-on that also causes issue is SaveByClick, BrowseToSave/Browse2Save. Verify if they are installed by navigating to the list of installed programs (to access press . In the Run prompt, type appwiz.cpl and press Enter). They will be listed there.

 

Enable JavaScript in your browser
Safari
  1. Go to Safari > Preferences.
  2. Go to the tab Security.
  3. Under Web content, enable the option Enable JavaScript.
  4. Close the Preferences window.
  5. Try to log in again to Isabel 6.
Google Chrome
  1. Go to Chrome > Settings.
  2. Scroll down to the bottom of the page and click on Advanced.
  3. Scroll down and click on Content Settings.
  4. Click on JavaScript.
  5. Click on the slider next to Blocked so the setting changes to Allowed (recommended).
  6. Close the Settings tab.
  7. Try to log in again to Isabel 6.
Firefox
  1. In the address bar, type about:config and press Enter.
  2. If a warning is shown, click on I accept the risk!
  3. In the Search field, type javascript.
  4. Right-click on the option javascript.enabled and select Toggle, the value for this option will now change from false to true.
  5. Close the about:config tab.
  6. Try to log in again to Isabel 6.
A blank page is shown when you try to logon to Isabel 6
44054
11/02/2019