Wat te doen indien u problemen ondervindt bij het gebruik van uw boekhoudpakket samen met Isabel 6?

Document ID: 36251
Gewijzigd: 08/02/2019

Beperkte compatibiliteit met bepaalde boekhoudpakketten / ERP pakketten die gebruik maken van Isabel Go

Gelieve te bemerken dat sommige boekhoudpakketten / ERP pakketten enkel de 32-bit versie van de Isabel Beveiligingscomponenten ondersteunen:

  • Wings
  • Syscom Silicon Financial

Als u één van deze boekhoudpakketten / ERP pakketten gebruikt, vergewis u er dan van dat u expliciet de 32-bit versie van de Isabel Beveiligingscomponenten downloadt bij het installeren of bijwerken van onze software (indien u eenvoudigweg op de knop 'Download' klikt op de downloadpagina terwijl u met een 64-bit systeem werkt, dan zal u automatisch de 64-bit versie downloaden in plaats van de 32-bit versie).

Problemen

Indien u problemen ondervindt bij het gebruik van uw boekhoudpakket samen met Isabel 6 (met of zonder de Isabel Go module), dient u contact op te nemen met uw ERP software producent (het bedrijf dat de software gecreëerd heeft).

Meer informatie

Wat te doen indien u problemen ondervindt bij het gebruik van uw boekhoudpakket samen met Isabel 6?
36251
08/02/2019