Que faire lorsque vous recontrez des problèmes quand vous utilisez votre programme de comptabilité avec Isabel 6 ?

Nº du document: 36251
Modifié: 08/02/2019

Compatibilité limitée de certains logiciels de comptabilité ou ERP utilisant le module Isabel Go

Veuillez noter que certains logiciels de comptabilité ou ERP supportent uniquement la version 32-bit des composants de sécurité Isabel. Voici ceux connus à ce jour :

  • Wings
  • Syscom Silicon Financial

Si vous avez un de ces logiciels de comptabilité ou ERP et utilisez le module Isabel Go, faites attention quand vous installez les composants de sécurité Isabel ou leurs mises à jours. Dans ce cas, assurez-vous alors de télécharger explicitement la version 32-bit des composants de sécurité Isabel (si vous cliquez simplement le bouton 'Télécharger' sur la page de téléchargement et que vous avez un système 64-bit, vous téléchargerez automatiquement la version 64-bit à la place de la version 32-bit).

Problèmes

Si vous rencontrez des problèmes lorsque vous utilisez votre logiciel de comptabilité avec Isabel 6 (avec ou sans le module Isabel Go), veuillez contacter le revendeur de votre logiciel ERP (la société qui a créé le logiciel).

Plus d'information

Que faire lorsque vous recontrez des problèmes quand vous utilisez votre programme de comptabilité avec Isabel 6 ?
36251
08/02/2019