What to do if you encounter issues when using your accounting software with Isabel Go?

Document ID: 36251
Modified: 08/02/2019

Limited compatibility for certain ERP / accounting software packages utilizing Isabel Go

Please note that certain accounting / ERP software packages support only the 32-bit version of the Isabel Security Components:

  • Wings
  • Syscom Silicon Financial

When using one of the aforementioned accounting / ERP software packages, please make sure to explicitly download the 32-bit version of the Isabel Security Components when installing or updating our software (if you simply click the 'Download' button on the download page while working on a 64-bit system, you will automatically download the 64-bit version instead of the 32-bit version).

Issues

If you are experiencing issues using your accounting software with Isabel 6 (with or without the module Isabel Go), please contact your ERP software vendor (the company that created the software).

More Information

What to do if you encounter issues when using your accounting software with Isabel Go?
36251
08/02/2019