Deze browser is niet compatibel met Isabel 6

Document ID: 43043
Gewijzigd: 07/02/2019

Oplossing:

Verifieer de geïnstalleerde versie van de Isabel 6 beveiligingscomponenten:

Internet Explorer

Microsoft Edge

Google Chrome

Firefox


 


 


Download Chrome


Download Firefox

Oudere versie (6.31.0011)

Supported browser: Internet Explorer 11

Download Microsoft Internet Explorer

Safari

Google Chrome

Firefox


 


Download Chrome


Download Firefox

 

Safari 9 wordt niet meer ondersteund. Installeer de laatste versie van Safari.

Deze browser is niet compatibel met Isabel 6
43043
07/02/2019