Ce type de navigateur n'est pas compatible avec Isabel 6

Nº du document: 43043
Modifié: 07/02/2019

Solution:

Verifiez la version des composants de sécurité Isabel 6 installée:

Internet Explorer

Microsoft Edge

Google Chrome

Firefox


 


 


Download Chrome


Download Firefox

Version précédente (6.31.0011)

Supported browser: Internet Explorer 11

Download Microsoft Internet Explorer

Safari

Google Chrome

Firefox


 


Download Chrome


Download Firefox

 

Safari 9 n'est plus supporté. Il faut télécharger la dernière version de Safari.

Ce type de navigateur n'est pas compatible avec Isabel 6
43043
07/02/2019