Wat zijn de minimale systeemvereisten voor Isabel 6?

Document ID: 2294
Gewijzigd: 14/03/2019

Antwoord:

Alvorens u de Isabel Beveiligingscomponenten installeert, raden wij ten sterkste aan om de minimale vereisten na te gaan en de nodige voorzorgen te nemen.

Systeemvereisten

Enkel de laatste 3 versies van de browser worden ondersteund.

  • Adobe PDF Reader 9 of recenter.

  • Vrije schijfruimte:
    • 50 MB voor de Isabel-Beveiligingscomponenten.
    • 220 MB voor de basisinstallatie van de optionele module Isabel Offline Reporting. Bijkomende schijfruimte zal vereist zijn voor de lokale opslag van de offline rapporteringsgegevens.
  • Processor: Minimum: Intel Pentium 4 - 2,4 GHz processor of AMD-equivalent

  • Geheugen: Minimum 1 GB RAM.


Bijkomende vereisten

  • Kaartlezer: U heeft een Isabel kaartlezer met numerieke toetsen nodig. Nieuwe gebruikers krijgen deze gratis toegestuurd in hun welkompakket, bestaande gebruikers kunnen deze bijbestellen.
  • Isabel SmartCard: Nieuwe gebruikers ontvangen deze bij hun welkompakket.
  • Schermresolutie: Minimum 1280 x 768 pixels.
  • Internetverbinding: Controleer de instellingen van uw firewall en proxy.
  • Administrator rechten: U heeft administrator rechten nodig om de Isabel Beveiligingscomponenten te installeren.

Meer informatie:

Optimale browser configuratie voor Internet Explorer

Voor een optimale performantie van uw Isabel 6-toepassing raden we u aan om een aantal instellingen van uw Internet Explorer aan te passen:

  1. Ga in uw browser Internet Explorer naar het menu Extra (Tools) en klik op Internet Opties (Internet Options).
  2. Selecteer het laatste tabblad Geavanceerd (Advanced)
  3. Schuif naar omlaag tot aan het gedeelte Beveiliging (Security):
    1. Schakel deze optie uit: Versleutelde pagina's niet op schijf opslaan (Do not save encrypted pages to disk)
    2. Schakel deze optie uit: De map met tijdelijke internetbestanden leegmaken wanneer de browser wordt afgesloten (Empty Temporary Internet Files folder when browser is closed)
    3. Activeer de opties TLS 1.0, TLS 1.1, TLS 1.2.
  4. Onder de rubriek Instellingen HTTP 1.1 (HTTP 1.1 settings):
    1. Activeer de optie HTTP 1.1 gebruiken (Use HTTP 1.1)
    2. Activeer de optie HTTP 1.1 gebruiken met behulp van een proxyverbinding (Use HTTP 1.1 through proxy connections)
  5. Klik op OK.
Compatibiliteit met boekhoudpakketten / ERP pakketten die de Isabel Go module gebruiken (Windows)

Indien u gebruik maakt van een boekhoudpakket of ERP pakket dat gebruik maakt van de Isabel Go module, wees dan voorzichtig bij het installeren van (updates van) de Isabel Beveiligingscomponenten, aangezien sommige boekhoudpakketten / ERP pakketten enkel de 32-bit versie van de Isabel Beveiligingscomponenten ondersteunen.

Is Isabel 6 compatibel met andere besturingssystemen (bv. Windows RT, Linux), Remote Desktop services of Virtualisatie oplossingen (bv. Citrix)?

De Isabel-beveiligingscomponenten zijn ontwikkeld exclusief voor 'native' gebruik op ondersteunde Windows & Mac systemen. Isabel ondersteunt geen afwijkende / alternatieve omgevingen zoals:

  • Virtualisatie oplossingen (bv. Citrix XenApp, Parallels, VMware, VirtualBox)
  • Remote Desktop services (bv. VNC, Thin Client, Terminal Services)
  • Cloud services (bv. Microsoft Azure, Amazon Web Services AWS, Google Cloud Platform)
  • Andere besturingssystemen dan de ondersteunde versies van Windows & macOS (bv. Windows Server, Windows RT, Linux)

Indien u beslist om toch (te pogen) de Isabel 6 applicatie te gebruiken in dergelijke omgevingen, dan is dat volledig op eigen risico. Wij kunnen geen ondersteuning bieden voor dergelijke installaties.

Wat zijn de minimale systeemvereisten voor Isabel 6?
2294
14/03/2019