The date and/or time set on your computer do not match the actual date & time. What to do?

Document ID: 43045
Modified: 16/08/2018

Description:

We have detected that the date and/or time on your computer do not match the actual date and/or time. You will be redirected to this page if the difference is greater than 10 minutes.

Cause:

  • The date and/or time on your computer is not configured correctly, or:
  • The option to automatically adjust the clock for daylight saving time is not enabled (in Windows).

Resolution:

  1. Check the date and time of your computer and correct them if necessary.
  2. On Windows, also check whether the option "Automatically adjust clock for Daylight Saving Time" is enabled.

  1. Press .  In the Run prompt, type timedate.cpl and press Enter.
  2. Date and time settings must match the regional settings.
  3. Make sure the "Automatically adjust clock for Daylight Saving Time" check box is selected.



Please contact your IT administrator if the date and time are off again after rebooting your computer. If the date and time are off after power has been cut from your computer, this indicates that the button cell (battery) on your motherboard is dead.

  1. Open System Preferences , then click on Date & Time .
  2. Select Date & Time, then set the date and time manually or select the option to synchronize automatically.
    • Automatically: Select “Set date and time automatically,” then choose the network time server for your region.
    • Manually: Deselect “Set date and time automatically,” click today’s date on the calendar, drag the clock’s hands to show the correct time (or enter the time), then click Save.


       
  3. Select Time Zone, then set the time zone automatically or manually.
    • Automatically: Select “Set time zone automatically using current location.”
    • Manually: Deselect “Set time zone automatically using current location,” click a location on the map, click the Closest City pop-up menu, then choose the city closest to your location.

 If you are unable to change any of these settings, this indicates that you do not have the necessary administrative rights. Please contact your IT support to make the necessary changes to your configuration.

The date and/or time set on your computer do not match the actual date & time. What to do?
43045
16/08/2018