Error: "No additional identities are available to switch to" or the signer does not appear in the dropdown list when selecting a signer.

Document ID: 35884
Modified: 06/06/2019

Description:

When you try to select a signer that needs to sign a payment or an uploaded file, you receive an error message or you're not able to see them in the dropdown list.

This is only applicable when you have subscribed to the module 'Multisign' and use the function 'switch signer'.  

Cause:

  • The signer didn't subscribe to the Signing module or the Standard module; or 
  • the signer doesn't have sufficient rights to sign the transaction(s); or
  • the signer never logged on to the Isabel 6 application.

Error messages:

No additional identities are available to switch to.

Resolution:

  1. Make sure the signer logged on at least once to the Isabel 6 application. 30 minutes later, the signer should be available for new transactions.

  2. To recalculate the signing rights for existing transactions :
     
    1. In case of a payment created in Isabel 6: either delete the payment and recreate it, or modify the exsiting payment and save it again.

    2. In case of an uploaded file: delete the transaction (containing the uploaded file) and re-upload again.
       
  3. If you still encounter the same error after 30 minutes, please contact the appropriate bank to verify your signing rights.
Error: "No additional identities are available to switch to" or the signer does not appear in the dropdown list when selecting a signer.
35884
06/06/2019