Composants de sécurité Isabel 6

Version minimale exigée

Historique des versions Windows

Version actuelle :
Version des composants de sécurité 6.31.0011

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug pour ING Telelink Module.

Version précédentes :
Version des composants de sécurité 6.31.0010

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Version plus stable avec une correction de bug pour les utilisateurs d'Internet Explorer. Ils pouvaient se connecter à Isabel 6, mais pas signer quand l'option 'Automatically detect settings' (Détecter automatiquement les paramètres de connexion) était activée.

Version des composants de sécurité 6.31.0008

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug pour le navigateur Firefox.

Version des composants de sécurité 6.31.0007

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug pour rétablir la possibilité de faire un activation d'un carte Isabel avec d'autres navigateurs qu'Internet Explorer.

Version des composants de sécurité 6.31.0006

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Vous pouvez travailler dans Isabel 6 avec votre navigateur préféré. Cette version des composants de sécurité supporte plusieurs navigateurs, notamment Internet Explorer, Chrome, Firefox et Edge.

Version des composants de sécurité 6.31.0011

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • URL d'iBanFirst (nouvel établissement de paiement dans Isabel 6) ajouté dans Trusted Sites. 

Version des composants de sécurité 6.31.0010

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug : dans certains cas, un nombre limité d'utillisateurs rencontrait un problème au moment de signer une transaction avec la nouvelle SmartCard Isabel. 

Version des composants de sécurité 6.31.0009

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bugs : signer des PDFs avec la SmartCard Isabel est de nouveau possible.

Version des composants de sécurité 6.31.0007

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Lorsque vous vous connectez ou que vous signez une transaction, vous verrez déjà s’afficher une image de la nouvelle SmartCard Isabel mauve. Cette nouvelle carte à la protection renforcée sera distribuée par phases dans le courant de 2017. L’ancien logo Isabel sera également remplacé par le nouveau logo d’Isabel Group.

  • Améliorations au niveau de la connectivité avec certaines banques partenaires
  • Test de connectivité à la fin de l’installation
  • Correction de bugs

Version des composants de sécurité 6.29.0014 (plus supporté à partir du 6/12/2017)

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Corrections pour faciliter la connectivité avec certaines banques partenaires
  • Corrections d’erreurs mineures

Version des composants de sécurité 6.29.0009 (plus supporté à partir du 6/12/2017)

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Support Windows 10
  • Trusteer
  • Procédure de login adaptée
  • Corrections d’erreurs mineures

Version des composants de sécurité 6.29.0005 (plus supporté à partir du 6/12/2017)

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Le lecteur émet 3 bips lorsque le PIN est requis pour signer des transactions
  • Corrections d’erreurs mineures

Version des composants de sécurité 6.29.0001 (plus supporté à partir du 6/12/2017)

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Deux versions des composants de sécurité (32-bit et 64-bit)
  • Modification pour révéler l'allocation du lecteur de carte Isabel
  • Corrections d’erreurs mineures

Version des composants de sécurité 6.28.0015 (plus supporté à partir du 6/12/2017)

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Modification pour protéger les transactions des utilisateurs contre certaines vulnérabilités
  • Corrections d’erreurs mineures

 

Historique des versions Mac

Version actuelle:
Version des composants de sécurité 6.32.0033

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Mise à jour de la sécurité

Version précédente :
Version des composants de sécurité 6.32.0031

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug pour le navigateur Firefox.

Version des composants de sécurité 6.32.0029

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • Correction de bug pour rétablir la possibilité de faire un activation d'un carte Isabel avec d'autres navigateurs.

Version des composants de sécurité 6.31.0027

Cette version comprend toutes les fonctionnalités de la version précédente avec les modifications suivantes :

  • La version ne fonctionnait pas sur MacOS 10.10 et 10.11. Ce problème est maintenant résolu. 

 

Conditions