Waarschuwing "De versie van Internet explorer gebruikt om toegang te krijgen tot Isabel 6 wordt niet meer ondersteund."

Document ID: 1
Gewijzigd: 24/11/2016

U krijgt deze melding te zien wanneer u probeert in te loggen in de Isabel 6 applicatie:

De versie van Internet explorer gebruikt om toegang te krijgen tot Isabel 6 wordt niet meer ondersteund. De webpagina kan niet correct worden weergegeven en bepaalde functies zijn mogelijk niet toegankelijk of functioneren niet correct.

OPLOSSING:

Dit probleem doet zich voor wanneer uw Instellingen van de compatibiliteitsweergave niet correct gedefiniëerd zijn.

  • U kunt compatibiliteitsweergave uitschakelen voor Isabel 6 door de volgende stappen te volgen:

    1. Vorm de toetsencombinatie Alt+X om het Extra menu van Internet Explorer te openen.
    2. Selecteer in het Extra menu "Instellingen voor compatibiliteitsweergave".
    3. In dit venster verwijdert u Isabel.be uit de lijst "Websites die aan de compatibiliteitsweergave zijn toegevoegd".
    4. Deselecteer ook alle opties onderaan dit venster, zoals Intranetsites met de compatibiliteitsweergave weergevenen Alle sites met de Compatibiliteitsweergave weergeven.
    5. Eenmaal uitgeschakeld is het mogelijk dat u Internet Explorer moet sluiten en terug opnieuw moet openen voordat deze aanpassing werkt.
  • Indien het probleem zich blijft voordoen of compatibiliteitsweergave al uitgeschakeld is (of niet beschikbaar is), controleer dan de gebruikte Documentmodus:
    1. Druk op F12, dit opent de ontwikkelaarshulpbalk.
    2. Gebruik vervolgens de toetsencombinatie Ctrl+8 in de ontwikkelaarshulpbalk. U gaat hierdoor naar de Emulatie modus.
    3. Zet Document modus op Edge (Standaard) en sluit met F12 de ontwikkelaarshulpbalk.
Waarschuwing "De versie van Internet explorer gebruikt om toegang te krijgen tot Isabel 6 wordt niet meer ondersteund."
1
24/11/2016