Erreur: "Pas d'identités supplémentaires disponibles à sélectionner" ou le signataire n'apparaît pas dans la liste déroulante lors de la sélection d'un signataire.

Nº du document: 35884
Modifié: 21/02/2019

Description:

Lorsque vous essayez de sélectionner un signataire qui doit signer un paiement ou un fichier uploadé, vous recevez un message d'erreur ou vous ne le voyez pas dans la liste déroulante.

Cette option est applicable quand vous êtes souscrit au module 'Multisign' et que vous utilisez la fonction 'changement de signataire'.

Cause:

  • Le signataire n'a pas souscrit au Module de signature ou au Module standard; ou 
  • le signataire ne dispose pas de droits suffisants pour signer la (les) transaction(s); ou
  • le signataire ne s'est jamais connecté à l'application Isabel 6

Messages d'erreur:

Pas d'identités supplémentaires disponibles à sélectionner.

Solution:

  1. Veuillez vous assurer que le signataire s'est connecté au moins une fois à l'application Isabel 6. 30 minutes après sa première connexion, le signataire doit être reconnu dans les nouvelles transactions.

  2. Pour recalculer les droits de signature dans une transaction existante, nous vous demandons de procéder ainsi:

    1. Dans le cas d'une transaction encodée dans Isabel 6: Supprimez la transaction et recréez-la à nouveau; ou
      modifiez et enregistrez-la à nouveau.

    2. Dans le cas d'un fichier uploadé: supprimez la transaction (contenant le fichier uploadé) et re-uploadez le fichier.
       
  3. Si vous rencontrez toujours la même erreur, veuillez contacter votre banque afin de vérifier les droits de signature.

Erreur: "Pas d'identités supplémentaires disponibles à sélectionner" ou le signataire n'apparaît pas dans la liste déroulante lors de la sélection d'un signataire.
35884
21/02/2019