Attention "La version d'Internet Explorer utilisée pour accéder au logiciel Isabel 6 n'est plus supportée."

Nº du document: 1
Modifié: 14/07/2017

Vous recevez ce message lorsque vous essayez de vous connecter à l'application Isabel 6 :

La version d'Internet Explorer utilisée pour accéder au logiciel Isabel 6 n'est plus supportée. La page peut ne pas être affichée correctement et certaines fonctionnalités peuvent pas être disponibles ou être perturbées.

SOLUTION:

Ce problème peut apparaître lorsque vos Paramètres d'affichage de compatibilité ne sont pas définis correctement.

  • Vous pouvez désactiver le mode de compatibilité pour Isabel 6 dans Internet Explorer en suivant les étapes suivantes :

    1. Utilisez la combinaison de touches Alt+X pour ouvrir le menu outils d'Internet Explorer
    2. Dans le menu sélectionnez l'élément "Paramètres d'affichage de compatibilité"
    3. Dans cette fenêtre, supprimez Isabel.be de la liste "Sites Web que vous avez ajouté dans Affichage de compatibilité"
    4. Désélectionnez aussi toutes les options dans le bas de cette fenêtre
    5. Une fois désactivées, il est possible que vous deviez fermer Internet Explorer et le réouvrir.
  • Si le problème survient encore ou si l'affichage de compatibilité est déjà désactivé (ou non disponible), contrôlez alors le mode Document utilisé :
    1. Appuyez sur F12 (ceci ouvre les outils de développement).
    2. Utilisez la combinaison de touches Ctrl+8 dans la fenêtre d'outils de développement (vous êtes alors en mode émulation).
    3. Mettez le mode Document sur Edge (Par défaut) et refermez la fenêtre d'outils de dévéloppement en appuyant sur F12.
Attention "La version d'Internet Explorer utilisée pour accéder au logiciel Isabel 6 n'est plus supportée."
1
14/07/2017